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About the Office

Fluent User Interface

The Microsoft Office Fluent user File Menu

interface (Ul) has been completely
redesigned. The old menus and
toolbars are now integrated into a
band called the “Ribbon,” making it
easier to find the tools you need

commands.

Click the Microsoft
Office system
button to see file

Navigate the Office Fluent User Interface

Quick Access

/

Toolbar (QAT)
Access common
commands on this
customizable

toolbar. %

Tabs

Click tabs to
access tools
and commands.

The Ribbon
Find tools here that

Click = to open
dialog boxes. used to be in menus
and toolbars.

/ |

Dialog Boxes

and create the results you want.
Topics in this guide include:

Navigate the New Ul
Understand the Quick Access
Toolbar

Minimize the Ribbon

Understand the File Menu and
New File Format

Use Microsoft Office SystemJ

Help

<

Lists and Galleries
Click =) or =] to
access lists or
galleries.
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ple, as a heading or as an item in a numbered list)y and then applies an appropriate
utomatically formats Internet, network, and e-mail addresses as hyperlinks,

User Interface

The sutoformat featur
while you concentrate
from the original text

original text.

2 in Word works behind the scenes to produce an attractive, easy-to-read document
on the content. When you track changes, Word shows changed text in a different color
nd uses revision marks, such as underlines, to distinguish the revised text from the
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Groups

Use related tools and
commands grouped
onto different tabs.

Mini Toolbar

Use options on the
toolbar that appears
when you select text on
the page.
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View Switching
Switch view for a
program. Different
programs have different
views available.
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Zoom Controls
Zoom in or out
using the slider, or
click the + and —
buttons.
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Navigate the Ribbon

Tools and commands are organized on tabs that make up the Ribbon for
each application. Some tabs are always exposed; others appear only when
you click items on the page.

To access a Ribbon in the Microsoft Office system, click a tab related to your
task. For instance, if you want to insert something into your file, click the
Insert tab. With the tools on the Insert tab, you can insert images, tables,
and so on.
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Insert tab in Microsoft Office Word 2007

To access additional functionality, click content you want to modify. For
instance, to change a shape on your page, double-click the shape. The
Format tab under Drawing Tools opens.
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Format tab in Word 2007

it

@ Double-click a @ ...and tabs, tools,
shape on the and commands
page... appear.

Navigate Galleries

Galleries are collections of visual options. Choose from galleries when
modifying elements on the page. All galleries are accessed the same way.
Move your pointer over the gallery options to see a preview of the option on
your page.

1 On your page, click the shape you want to change.

72 Under Drawing Tools, on the Format tab, in the Shape Styles group,
click the More arrow ﬂ
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3 Inthe Shape Styles gallery, click the style you want.

Use the Mini Toolbar

The Microsoft Office system displays a temporary “mini toolbar” when text
is selected in your file. The mini toolbar appears in the document window
near the selected text. It disappears if it is not used.

T Cen MT = 200« A 47 &v s 4
B [E¥-A- =5
Meetings

In the mini toolbar that appears, click i~ ~r creu e Hhat il be
the commands you want.

-

1 Select text in your file.
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Navigate Views and use the Zoom control Understand the Quick Access Toolbar (QAT)

In the Microsoft Office system, you'll find quick-access controls for switching ) ) ] )
The QAT is a customizable toolbar from which you can access your favorite

views and zooming the page at the bottom right of the screen. : : /

commands. It is a permanent part of the Ribbon. By default, the QAT is
located to the right of the File menu (represented by the Office button) and
includes three commands: Redo, Save, and Undo.
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QAT in default location

View Toolbar Zoom Control

You can also add more commands to the QAT. If you add many more
For the complete set of View features, click the View tab. commands, consider moving the QAT to its alternate location below the
Ribbon. This wider location is useful in displaying multiple commands.

0 Dialoa B To move the QAT below the Ribbon: On the QAT, click H and then
pen a Lialog box click Show Below the Ribbon.
Some of the tool sets—known as “groups”—on the Ribbon have a small

diagonal arrow in the lower-right corner. Click this arrow to open a dialog
box of commands related to the tool set.
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Add Commands to the QAT 3 Click the command in the left pane, and then click Add.

Because the QAT is always displayed, adding commands to it enables you to ) )

quickly access tools and commands you use most often. To add a command Repeat this procedure until you have added all the commands you need
to the QAT, right-click any command on the Ribbon, and then click Add to on the QAT, and then click OK.

Quick Access Toolbar. You can also follow this alternative procedure.

Note If the QAT grows too wide after adding multiple commands, you can
= move it below the Ribbon where there is more room. On the QAT, click H ,

1 On the QAT, click lf] and then click More Commands. and then click Show Below the Ribbon.
o 2 - .. .
@) o - I Minimize the Ribbon
- | M | Inse Customize Quick Access Toolbar L . .
— ] Mo H You can minimize the Ribbon to make more space available on your
B & |[caon (B } screen. Maximize it again to access commands. There are two basic ways
= i3 | Open to minimize the Ribbon.
Paste e |B I |i| Sae
Clipboard Earail ] Minimize the Ribbon Temporarily
Quick Print . .
, _ L e Double-click the active tab.
Print Preview:
| el S ElEmmE To restore the Ribbon temporarily to access a command, click a tab.
W | Undo To restore the Ribbon permanently, double-click a tab.
|z| Reda
Drawe Table Keep the Ribbon Minimized
| Mgre Coammands... . —_ MDI’E Commands,.,
Show Belaw the Ribbnn% * Onthe QAT' click g ! and then Shiwe Below the Ribbon
= click Minimize the Ribbon. =
Minimnize the Ribbon | Minirmize the Ribban %

_ _ To restore the Ribbon temporarily to access a command, click a tab. To
2 Inthe Choose commands from list, click a command set. restore the Ribbon permanently, on the QAT, click H and then clear

the check mark next to Minimize the Ribbon.
Note Popular Commands appear by default.

TIP You can also press CTRL+F1 to minimize and restore the Ribbon.
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Understand the File Menu

To see the File menu, click the Office button @ in the upper-left corner of

the Ribbon. Here are a few of the commands:

Menu icon

[ @" Corert

| ﬂ Lawve Bs..

| @ Prepare k|

(8 f Fublish  » |

=] wiord Cptions

Command

Convert

97-2003 Format

Find add-ins for
other file formats

Inspect
Document

Run Compatibility
Checker

Add a Digital
Signature

Document
Management
Server

Create Document
Workspace

Set options for
the program

Description

Converts files to the 2007 XML file
format.

Saves files from 2007 XML file format
to the previous format.

With add-ins, saves in PDF or XPS.
Either format is ideal for printed
documents.

Removes hidden information such as
hidden text, document properties and
other personal information, and
revision comments.

Checks the document for features
unsupported by previous versions of
Word 2007.

Helps ensure that your file has not
been tampered with.

Saves file to a network location or a
file share.

Creates a Document Workspace and
uploads the document to it.

Provides the following program
options: Personalize, Display,
Proofing, Save, Advanced,
Customization, Add-Ins, Trust Center,
and Resources.

Understand the File Format

Microsoft Office system files are automatically saved in a new Extensible
Markup Language (XML) format. This format makes the files smaller and
less susceptible to damage. It also supports many of the new features in
the Microsoft Office system. The Microsoft Office system file extensions

have changed to reflect the new format, as shown in the following table.

Program 2003 Extension 2007 Extension
Microsoft Office Word .doc .docx

Microsoft Office Excel Xls Xlsx

Microsoft Office

PowerPoint -ppt PPt

Microsoft Office Access .mdb .accdb

Work with Files from Earlier Versions

There are two ways to work with files from previous versions of the
Microsoft Office system:

e Open the files in “Compatible Mode,” which allows you to work on
the file, but without access to all the Microsoft Office system
features.

e Convert the files to the Microsoft Office system file format.

Open Previous Versions in Compatible Mode
e On the File menu, click Open, browse to the file you want to open, and
then click Open.

The Microsoft Office system automatically opens the file in Compatible
Mode. When you save the file, it will be saved in its original file format.

Produck Su:heu:lulei (Compatible Mode) } Microsoft Yord

The document title bar confirms you are in Compatible Mode.
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Convert Previous Versions to a 2007 File Format Use Microsoft Office He|p
1 Open the old file in the 2007 Microsoft Office system. On the File With Microsoft Office Help, it's easy to quickly find the information you need.
menu, click Convert. And, because Help now opens in a separate browser window, you can move

it around and resize it to suit your needs.

7 If a Convert dialog box opens, click OK. (Not all file types require

confirmation.) 1 In most Microsoft Office system applications, in the upper-right corner,

click the Help button I@[ In Microsoft Office Outlook 2007, open the

Note Before you convert a file to a Microsoft Office 2007 format, make a
Help menu.

backup copy of the file.

Work with Files in Earlier Versions of the 2 Do one of the following:

Microsoft OffICG System e Click a Help link in the Browse [Application] Help list.

Files created in the 2007 Microsoft Office system cannot be opened with

earlier versions of Office. Most users will be prompted to install a file

converter when attempting to open a Microsoft Office system file. < In the Search box, type a search term, and then click Search. In
the Results list, click a Help link.

* In the Search list, click a pre-selected search term, and then in the
Results list, click a Help link.

Open an Office 2007 Word, Excel 2007, PowerPoint 2007, or Access
2007 file. 3 When you are finished, click the Close button X].

7 When the converter message appears, click Yes, and then follow the
installation instructions.

Note The full functionality of Office 2007 is not available in converted files.

Tip You can also share Microsoft Office system files with earlier versions of
Office by saving the files in the older file format: On the File menu, point to
Save As, and then click 97-2003 Format.

— EE—
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Additional Resources

Beginner’s training for Office 2007
http://office.microsoft.com/en-us/training/HA102705621033.aspXx

Getting started with Office 2007
http://office.microsoft.com/en-us/getstarted/FX101055081033.aspx

*Access: http://office.microsoft.com/en-us/access/HA100646161033.aspx

*Excel: http://office.microsoft.com/en-us/excel/FX100646951033.aspx

sPowerPoint: http://office.microsoft.com/en-us/powerpoint/FX100648951033.aspx?CTT=96&0rigin=CL100626991033
*\Word: http://office.microsoft.com/en-us/word/FX100649251033.aspx?CTT=96&0rigin=CL100636481033

*Publisher: http://office.microsoft.com/en-us/publisher/FX100649111033.aspx?CTT=96&0rigin=CL100632931033

Word 2007 Ribbon Mapping — Locations of Word 2003 Commands in Word 2007
http://office.microsoft.com/search/redir.aspx?AssetlD=AM101938681033&CTT=5&0rigin=HA100625841033

Daily Tips & Tricks from Microsoft — Sign up to receive user tips and shortcuts for Microsoft software
http://office.microsoft.com/en-us/webcasts/HA102617651033.aspx

Download the ‘get started’ tab for Office 2007: http://office.microsoft.com/en-us/help/HA102146851033.aspx
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